New CCNAv3 RIP v2 Configuration Simulation Exam.

By | July 4, 2017

YES!! RIPv2 makes its return to CCNA…This is an Updated commonly asked RIPv2 exam question (2016). You might see a different IP addressing.
As usual, take time to read through the question so as to clearly understand what the question is all about.

Note: This RIP v2 LAB are used for demonstration only, you will see different IP addressing, VLAN configuration and Port allocation in the real CCNA exam. But it all works the same way if you could just grasp the technique.
I suggest you use packet tracer for practice.
Download Cisco Packet tracer here




Question:
To configure the router (R2-RC) click on the console host icon that is connected to a router by a serial console cable (shown in the diagram as a dashed black line)
Central Florida branch recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring RIPV2 routing using the router command line interface (CLI) on the R2-RC.

       Start like this:

Router configuration:
Name of the router is R2-RC
Enable-secret password is cisco1
The password to access user EXEC mode using the console is cisco2
The password to allow telnet access to the router is cisco3
IPV4 addresses must be configured as follows:

Ethernet network 209.165.202.128/27– router has last assignable host address in subnet
Serial network is 192.0.2.16/28– router has last assignable host address in the subnet. Interfaces should be enabled.
Routing protocol is RIPV2

Explanation/Solution:
1. Configure router name:
Router>enable
Router#configure terminal
Router(config)#hostname R2-RC

2. Configure secret password:
R2-RC(config)# enable secret cisco1

3. Configure console Password:
R2-RC(config)#line console 0
R2-RC(config-line)#password cisco2
R2-RC(config-line)#login
R2-RC(config-line)#exit

4. Configure Telnet password:
R2-RC(config)#line vty 0 4
R2-RC(config-line)#password cisco3
R2-RC(config-line)#login
R2-RC(config-line)#exit

5. Assign IP address for Ethernet interface(Fa0/0):
I will advise you to try and know or cram this table below; you might be given an opportunity to write it down before the exam:

Bit Value                       128      64    32     16      8      4     2      1
BitsBorrowed                   1       2        3       4       5     6      7     8
Subnetmask                  128     192    224   240 248 252 254 255
SubnetPrefix /CIDR    /25     /26    /27   /28 /29 /30

Read more on VLSM

The Ethernet network 209.165.202.128/27: looking at the table above, you can see that the /27 has a bit value of 32 (increment) and mask should be 224 or /27
That means:
Network address: 209.165.202.128
Subnet mask: 255.255.255.224
Broadcast address: 209.165.202.159 (because 128 + 32 – 1 = 159)

Therefore, according to the question; the last assignable host address in this subnet should be: 209.165.202.158.

Assign it to fa0/0 using these commands:
R2-RC(config)# interface fa0/0
R2-RC(config-if)#ip address 209.165.202.158 255.255.255.224
R2-RC(config-if)#no shutdown
R2-RC(config-if)#exit

6. Assign IP address for Serial interface(S0/0/0): (follow the same above)
Serial network 192.0.2.16 /28
Looking at the table above, you can see that the /28 has a bit value of 16 (increment) and mask should be 240 or /28
That means:
Serial network Address: 192.0.2.16
Subnet mask: 255.255.255.240
Broadcast address:192.0.2.31 (because 16 + 16 – 1 = 31)

Refering to the question the last assignable host address in this subnet is 192.0.2.30. Assign it to s0/0/0 interface using the following command:
R2-RC(config)# interface s0/0/0
R2-RC(config-if)#ip address 192.0.2.30 255.255.255.240
R2-RC(config-if)#no shutdown
R2-RC(config-if)#exit

7) Configure RIP v2 routing protocol using the following command:
R2-RC(config)#router rip
R2-RC(config-router)#version 2
R2-RC(config-router)#network 209.165.202.128
R2-RC(config-router)#network 192.0.2.16
R2-RC(config-router)#end

at last:
R2-RC#copy running-configstartup-config (don’t forget this bit)